CVE-2023-5378

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Jan 29, 2024
Updated: Feb 19, 2024
CWE ID 79
CWE ID 20

Summary

CVE-2023-5378 is an Improper Input Validation vulnerability that affects MegaBIP software versions up to 4.36.2 and all versions of SmodBIP. This vulnerability allows for Stored XSS attacks. The precise range of vulnerable MegaBIP versions is unknown, although MegaBIP 5.08 was tested and found not to be vulnerable. To remediate this vulnerability, organizations should update their MegaBIP software to the latest version available, as the vendor has not confirmed fixing the vulnerability. The potential danger posed by this vulnerability includes the risk of unauthorized access, data manipulation, and potential compromise of sensitive information within affected organizations.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5378 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options