CVE-2023-5362

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Oct 30, 2023
Updated: Nov 13, 2023
CWE ID 79

Summary

CVE-2023-5362 is a vulnerability that affects the Carousel, Recent Post Slider, and Banner Slider plugin for WordPress up to version 2.0. The vulnerability arises from insufficient input sanitization and output escaping on user supplied attributes, enabling authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages. This could lead to the execution of malicious code whenever a user accesses an injected page. The vulnerability has a base severity rating of MEDIUM, with a base score of 6.4 according to CVSS:3.1. It poses a potential danger to organizations using the affected plugins as it allows for cross-site scripting attacks. To remediate the vulnerability, users should update their Carousel, Recent Post Slider, and Banner Slider plugins to versions beyond 2.0 or apply any security patches released by the plugin developer.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5362 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options