CVE-2023-5360

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Oct 31, 2023
Updated: Nov 29, 2023
CWE ID 434

Summary

CVE-2023-5360 is a cyber vulnerability that affects the Royal Elementor Addons and Templates WordPress plugin before version 1.3.79. The vulnerability allows unauthenticated users to upload arbitrary files, including PHP files, which could lead to remote code execution (RCE). The risk score for this vulnerability is 89 out of 100, indicating a high level of danger. The affected products include various versions of vVeTRz, tU2klZ, tU2klY, tU2klb, tU2kla, pkfwpB, pkfwpA, pkfwpC, pkfwo1, sE9wW8, pkfwo0, sE9wW9, sE9wW-, pkfwo3, pkfwo2, sE9wW4, pkfwox, pkfwow, sE9wW5, sE9wW6, pkfwoz, sE9wW7 and more. Organizations using these products should update to version 1.3.79 or later to remediate the vulnerability and avoid potential exploitation.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5360 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options