CVE-2023-5354

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Nov 6, 2023
Updated: Nov 14, 2023
CWE ID 79

Summary

CVE-2023-5354 is a vulnerability that affects the Awesome Support WordPress plugin before version 6.1.5. The vulnerability allows for Reflected Cross-Site Scripting (XSS) attacks, which can be exploited against high privilege users like administrators. This vulnerability has a base severity rating of MEDIUM, with a base score of 6.1 according to NVD@nist.gov. It requires user interaction and has a low impact on integrity and confidentiality. The affected products include various versions of the plugin, such as bCbRTr, bCbRTq, bCbRTp, and others. To remediate this vulnerability, users should update to the latest version of the Awesome Support plugin as soon as it becomes available to mitigate the potential danger it poses to organizations.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5354 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options