CVE-2023-5344

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Oct 2, 2023
Updated: Dec 13, 2023
CWE ID 122
CWE ID 787

Summary

CVE-2023-5344 is a heap-based buffer overflow vulnerability found in the GitHub repository vim/vim prior to version 9.0.1969. The vulnerability affects multiple products, including 'mzdDv9', 'mzdDv8', 'mzdDv_', and 'mzdDv-' among others. The risk score for this vulnerability is 27, indicating a high severity level. The exploitability score is 3.9, and the base score is 7.5, both of which classify it as a high-risk vulnerability. The potential danger it poses to an organization includes unauthorized access and control over affected systems through network attacks. No user interaction or privileges are required for exploitation. To remediate the vulnerability, organizations should update their vim/vim software to version 9.0.1969 or later.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5344 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options