CVE-2023-5319

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Sep 30, 2023
Updated: Oct 2, 2023
CWE ID 79

Summary

CVE-2023-5319, a Cross-site Scripting (XSS) vulnerability, affects the GitHub repository thorsten/phpmyfaq prior to version 3.1.18. This vulnerability has a risk score of 25 and a base severity rating of MEDIUM. It requires LOW privileges and user interaction is REQUIRED. The attack vector is through the NETWORK and it has LOW impact on integrity and confidentiality. The vulnerability can be remediated by updating to version 3.1.18 of the affected products. The potential danger it poses to an organization includes the possibility of unauthorized access or manipulation of sensitive information on the affected systems, as well as potential damage to the reputation and trustworthiness of the organization's web applications.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5319 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options