CVE-2023-5308

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Oct 20, 2023
Updated: Nov 7, 2023
CWE ID 79

Summary

CVE-2023-5308 is a vulnerability affecting the Podcast Subscribe Buttons plugin for WordPress up to version 1.4.8. The vulnerability is due to insufficient input sanitization and output escaping, which allows authenticated attackers with contributor-level permissions or higher to inject arbitrary web scripts in pages. This can lead to the execution of malicious code whenever a user accesses an injected page. The vulnerability has a base severity of MEDIUM with a CVSS score of 6.4. The affected products include various versions of the Podcast Subscribe Buttons plugin for WordPress and other related products. To remediate this vulnerability, users should update to a version of the plugin that includes proper input sanitization and output escaping measures to prevent cross-site scripting attacks.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5308 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options