CVE-2023-52773

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published May 21, 2024
Updated: May 24, 2024
CWE ID 476

Summary

CVE-2023-52773 is a vulnerability in the Linux kernel that has been resolved. It affects various products, including ohMfk7, wE5Ahh, and powZVL. The vulnerability is related to a NULL pointer dereference in amdgpu_dm_i2c_xfer() in the drm/amd/display component. The risk score is 25, indicating a medium severity. The exploitability score is 1.8, with low privileges required and no user interaction needed. The attack vector is local, and there is no impact on integrity or confidentiality. However, the availability impact is high. Remediation measures have not been provided, and there are no details about potential dangers to organizations affected by this vulnerability.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-52773 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options