CVE-2023-5238

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Oct 31, 2023
Updated: Nov 8, 2023
CWE ID 79

Summary

CVE-2023-5238 is a vulnerability found in the EventPrime WordPress plugin before version 3.2.0. The plugin fails to properly sanitize and escape a parameter when outputting it on the website's search area, resulting in an HTML injection vulnerability. This vulnerability affects multiple products. The danger it poses to an organization includes the potential for cross-site scripting attacks, which could lead to unauthorized access, data theft, and manipulation of website content. To remediate this vulnerability, users should update their EventPrime plugin to version 3.2.0 or later.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5238 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options