CVE-2023-5235

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Jan 8, 2024
Updated: Jan 11, 2024
CWE ID 502

Summary

CVE-2023-5235 is a vulnerability in the Ovic Responsive WPBakery WordPress plugin versions prior to 1.2.9. This vulnerability allows attackers with a subscriber+ account to update blog options, such as 'users_can_register' and 'default_role', through certain AJAX actions. Additionally, the plugin unserializes user input, which may lead to Object Injection attacks. The vulnerability has a CVSS base score of 8.8, indicating a high severity level. It affects various products and poses a potential danger to organizations using these products by allowing unauthorized updates and potential injection attacks. To remediate this vulnerability, users should update their Ovic Responsive WPBakery WordPress plugin to version 1.2.9 or later.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5235 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options