CVE-2023-52307

CVSS 3.1 Score 8.2 of 10 (high)

Details

Published Jan 3, 2024
Updated: Jan 5, 2024
CWE ID 787
CWE ID 120

Summary

CVE-2023-52307 is a stack overflow vulnerability in PaddlePaddle software versions before 2.6.0. The vulnerability affects multiple products and can lead to a denial of service or more severe damage. The recommended remediation is to update PaddlePaddle to version 2.6.0 or later. This vulnerability poses a high risk to organizations as it allows for potential exploitation over a network, with a high integrity impact and low complexity required for an attack.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-52307 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options