CVE-2023-52175

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Feb 1, 2024
Updated: Feb 6, 2024
CWE ID 79

Summary

CVE-2023-52175 is a vulnerability categorized as CWE-79 (Improper Neutralization of Input During Web Page Generation) and has a base severity rating of MEDIUM. This vulnerability affects the Auto Amazon Links - Amazon Associates Affiliate Plugin, specifically versions from n/a through 5.1.1. The vulnerability allows for Stored Cross-Site Scripting (XSS) attacks, potentially enabling attackers to inject malicious code into web pages generated by the plugin. The risk score is calculated at 25 out of 100, indicating a moderate level of threat. To remediate this vulnerability, organizations should update to the latest version of the Auto Amazon Links plugin that addresses this issue. Failure to address this vulnerability could lead to unauthorized access, data theft, or the compromise of user credentials on affected websites utilizing the vulnerable plugin.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-52175 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options