CVE-2023-5217

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Sep 28, 2023
Updated: Feb 15, 2024
CWE ID 787

Summary

CVE-2023-5217 is a high-severity vulnerability that affects Google Chrome prior to version 117.0.5938.132 and libvpx 1.13.1. The vulnerability is a heap buffer overflow in vp8 encoding in libvpx, which could allow a remote attacker to potentially exploit heap corruption through a crafted HTML page. The vulnerability has a CVSSv3 base score of 8.8, indicating a high level of danger to organizations. To remediate this vulnerability, users should update their Google Chrome browser to version 117.0.5938.132 or later and ensure they are using the updated version of libvpx (1.13.1).

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5217 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options