CVE-2023-52127

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Jan 5, 2024
Updated: Jan 10, 2024
CWE ID 352

Summary

CVE-2023-52127 is a Cross-Site Request Forgery (CSRF) vulnerability found in WPClever WPC Product Bundles for WooCommerce. This vulnerability affects the product bundles from version n/a through 7.3.1. The potential danger it poses to organizations is rated as medium, with a base score of 4.3 out of 10. It does not require any privileges to exploit and user interaction is required for successful attacks. The vulnerability can be exploited over a network, and it has a low impact on integrity and no impact on confidentiality. To remediate the vulnerability, users are advised to update their WPC Product Bundles for WooCommerce to version 7.3.2 or higher, which includes a fix for the CSRF vulnerability (CVE-2023-52127).

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-52127 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options