CVE-2023-5212

CVSS 3.1 Score 8.1 of 10 (high)

Details

Published Oct 19, 2023
Updated: Dec 22, 2023
CWE ID 22

Summary

CVE-2023-5212 is a vulnerability that affects the AI ChatBot plugin for WordPress versions up to and including 4.8.9, as well as version 4.9.2. This vulnerability allows authenticated attackers with subscriber privileges to delete arbitrary files on the server, which can lead to the compromise of affected sites and other sites sharing the same hosting account. The issue was initially addressed in version 4.9.1 but was reintroduced in version 4.9.2 and fixed again in version 4.9.3. The vulnerability has a base severity rating of HIGH with an exploitability score of 2.8 out of 10, indicating a significant potential danger to organizations using the affected plugin on their WordPress websites.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5212 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options