CVE-2023-5211

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Oct 31, 2023
Updated: Nov 8, 2023
CWE ID 79

Summary

CVE-2023-5211 is a reflected Cross-Site Scripting vulnerability found in the Fattura24 WordPress plugin before version 6.2.8. The vulnerability occurs because the plugin does not properly sanitize or escape the 'id' parameter before displaying it on a webpage. This vulnerability has a base severity rating of MEDIUM and a base score of 6.1 according to NIST's National Vulnerability Database (NVD). It requires user interaction and can be exploited over a network. The impact on integrity and confidentiality is low, with no availability impact. To remediate this vulnerability, users should update the Fattura24 WordPress plugin to version 6.2.8 or newer.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5211 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options