CVE-2023-5210

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Dec 4, 2023
Updated: Dec 7, 2023
CWE ID 79

Summary

CVE-2023-5210 is a vulnerability in the AMP+ Plus WordPress plugin version 3.0. It allows for Reflected Cross-Site Scripting (XSS) attacks, which could potentially be used against high privilege users such as admins. The affected products are 't0W1kc' and 't0W1kb'. To remediate this vulnerability, it is recommended to sanitize and escape the parameter before outputting it on the page. The danger of this vulnerability lies in the potential for unauthorized access and manipulation of sensitive information within an organization's WordPress site.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5210 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options