CVE-2023-5183

CVSS 3.1 Score 9.9 of 10 (high)

Details

Published Sep 27, 2023
Updated: Oct 2, 2023
CWE ID 502

Summary

CVE-2023-5183 is a critical vulnerability that affects the Illumio Policy Compute Engine (PCE) in certain releases. The vulnerability involves unsafe deserialization of untrusted JSON, which allows an attacker to execute arbitrary code if they have authenticated access to the API. The flaw specifically exists within the network_traffic API endpoint. Exploiting this vulnerability could enable an attacker to execute code within the operating system user context of the PCE. This vulnerability has a high impact on both integrity and confidentiality, and it poses a significant danger to organizations using affected versions of the Illumio PCE. To remediate this issue, it is recommended to update to a patched version provided by Illumio.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5183 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options