CVE-2023-51730

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Jan 17, 2024
Updated: Jan 20, 2024
CWE ID 79

Summary

CVE-2023-51730 is a vulnerability that exists in the Skyworth Router CM5100, version 4.1.1.24. The vulnerability is caused by insufficient validation of user-supplied input for the DDNS Password parameter on the router's web interface. A remote attacker can exploit this vulnerability by providing specially crafted input to the parameter on the targeted system's web interface. Successfully exploiting this vulnerability could allow the attacker to perform stored cross-site scripting (XSS) attacks on the targeted system. The base severity of this vulnerability is rated as MEDIUM, with a CVSS score of 5.4. Remediation for this vulnerability would involve updating the router's firmware to a patched version that addresses the issue.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-51730 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options