CVE-2023-51717

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jan 9, 2024
Updated: Jan 12, 2024
CWE ID 287

Summary

CVE-2023-51717 is a cyber vulnerability that affects Dataiku DSS versions before 11.4.5 and 12.4.1. The vulnerability is categorized as an "Incorrect Access Control" issue, which could potentially result in a complete authentication bypass. This vulnerability has a risk score of 66 and is considered critical. It has a base score of 9.8 according to NVD, indicating a high level of severity. The affected products include various versions of Dataiku DSS and related components. To remediate the vulnerability, organizations should update their Dataiku DSS installations to version 11.4.5 or 12.4.1 or newer versions as they become available. If left unaddressed, this vulnerability poses a significant danger to organizations as it allows unauthorized access to sensitive data and systems, potentially leading to malicious activities and data breaches.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-51717 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options