CVE-2023-51708

CVSS 3.1 Score 8.6 of 10 (high)

Details

Published Dec 22, 2023
Updated: Jan 9, 2024
CWE ID 287

Summary

CVE-2023-51708 is a vulnerability that affects Bentley eB System Management Console applications within Assetwise Integrity Information Server. It allows an unauthenticated user to view configuration options through a crafted request, resulting in information disclosure. Specifically, this vulnerability impacts eB System Management Console versions before 23.00.02.03 and Assetwise ALIM For Transportation versions before 23.00.01.25. The vulnerability has a high base severity, with a base score of 8.6, and poses a potential danger to organizations as it allows unauthorized access to sensitive information. The vulnerability has been assigned the CWE-287 (Improper Authentication) classification by NIST and should be remediated by updating the affected software versions to the latest release.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-51708 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options