CVE-2023-51688

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Dec 29, 2023
Updated: Jan 5, 2024
CWE ID 200

Summary

CVE-2023-51688 is a vulnerability that affects the impleCode eCommerce Product Catalog Plugin for WordPress versions up to 3.3.26. It exposes sensitive information to unauthorized actors, posing a high risk to organizations. The vulnerability has a base severity score of 7.5 and a base CVSS score of 3.1, indicating a significant potential impact on confidentiality. The exploitability score is 3.9, and the attack vector is through the network with low attack complexity. There is no user interaction or privileges required for exploitation, and it does not impact integrity or availability. Organizations using the affected plugin should apply the necessary patches or updates to remediate this vulnerability promptly.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-51688 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options