CVE-2023-5143

CVSS 3.1 Score 6.3 of 10 (medium)

Details

Published Sep 24, 2023
Updated: Apr 11, 2024

Summary

CVE-2023-5143 is a critical vulnerability found in the D-Link DAR-7000 product up to 20151231. The vulnerability affects the processing of the file /log/webmailattach.php, specifically the manipulation of the argument table_name. This weakness can be exploited remotely and has been publicly disclosed, increasing the risk of it being used maliciously. It is important to note that this vulnerability only impacts products that are no longer supported by the maintainer. The vendor has confirmed that the affected product is end-of-life and recommends retiring and replacing it to mitigate potential dangers.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5143 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options