CVE-2023-51419

CVSS 3.1 Score 10.0 of 10 (high)

Details

Published Dec 29, 2023
Updated: Jan 5, 2024
CWE ID 434

Summary

CVE-2023-51419 is a vulnerability known as "Unrestricted Upload of File with Dangerous Type" in the BERTHA AI plugin for WordPress and Chrome. The affected versions range from n/a through 1.11.10.7. This vulnerability allows an attacker to upload files of dangerous types without any restrictions, potentially leading to remote code execution on the target system. The risk score for this vulnerability is 65 out of 100, indicating a significant threat to organizations using the affected products. Patching or updating to a fixed version is recommended to remediate this vulnerability and mitigate the potential danger it poses.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-51419 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options