CVSS 3.1 Score 6.1 of 10 (medium)


Published Nov 20, 2023
Updated: Nov 24, 2023


CVE-2023-5140 is a vulnerability found in the Bonus for Woo WordPress plugin versions before 5.8.3. This vulnerability allows for Reflected Cross-Site Scripting attacks, which can be exploited against high privilege users such as admin. The affected products include various versions of the Bonus for Woo WordPress plugin. To remediate this vulnerability, users should update their plugin to version 5.8.3 or higher. The potential danger posed to organizations is moderate, with a base severity rating of MEDIUM and an exploitability score of 2.8 out of 10.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5140 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options