CVE-2023-5137

CVSS 3.1 Score 4.8 of 10 (medium)

Details

Published Dec 4, 2023
Updated: Dec 7, 2023
CWE ID 79

Summary

CVE-2023-5137 is a vulnerability found in the Simply Excerpts WordPress plugin through version 1.4. The vulnerability arises from the lack of sanitization and escape of certain fields in the plugin settings. This could potentially allow high-privilege users, including administrators, to inject arbitrary web scripts even when the unfiltered_html capability is disallowed. The affected products include tuGNAQ, tuGNAP, tuGNAO, tuGNAN, and tuGNAM. To remediate this vulnerability, users are advised to update to the latest version of the plugin when it becomes available. The potential danger posed by this vulnerability is considered medium severity with a base score of 4.8 out of 10 according to [email protected]'s rating system.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5137 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options