CVE-2023-51369

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Mar 15, 2024
CWE ID 352

Summary

CVE-2023-51369 is a Cross-Site Request Forgery (CSRF) vulnerability found in SysBasics Customize My Account for WooCommerce. The affected versions range from n/a through 1.8.3. This vulnerability has a base severity rating of MEDIUM with a base score of 4.3 according to the CVSS:3.1 metrics. It requires user interaction and can be exploited over the network. The potential danger posed by this vulnerability is low impact on integrity and no impact on confidentiality, but it still poses a risk to organizations as it could allow attackers to manipulate user accounts and perform unauthorized actions. To remediate this vulnerability, it is recommended to update Customize My Account for WooCommerce to a version beyond 1.8.3 and implement additional security measures to prevent CSRF attacks in web applications.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-51369 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options