CVSS 3.1 Score 5.4 of 10 (medium)


Published Sep 23, 2023
Updated: Nov 7, 2023


CVE-2023-5125 is a vulnerability in the Contact Form by FormGet plugin for WordPress versions up to and including 5.5.5. It is categorized as a Stored Cross-Site Scripting (XSS) vulnerability due to insufficient input sanitization and output escaping on user supplied attributes. This allows authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts into pages that will execute whenever a user accesses an injected page. The vulnerability has a base severity of MEDIUM, with a base score of 5.4 according to NVD@NIST. The affected products include various versions of the plugin, posing potential danger to organizations using these versions of WordPress with the vulnerable plugin installed. To remediate the vulnerability, users should update to a version of the Contact Form by FormGet plugin that is not affected by this issue or apply any available patches or fixes provided by the plugin developer.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5125 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options