CVE-2023-5119

CVSS 3.1 Score 4.8 of 10 (medium)

Details

Published Nov 20, 2023
Updated: Nov 27, 2023
CWE ID 79

Summary

CVE-2023-5119 is a vulnerability found in the Forminator WordPress plugin before version 1.27.0. This vulnerability allows high-privilege users, such as administrators, to inject arbitrary web scripts even when the unfiltered_html capability is disallowed. The affected products include various versions of k_OecQ, k_OecR, k_OecS, k_OecT, arnyk9, and many others. To remediate this vulnerability, users should update to version 1.27.0 or later of the Forminator WordPress plugin. This vulnerability poses a medium-level danger to organizations as it could potentially allow unauthorized script injection and compromise the security and integrity of their WordPress websites.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5119 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options