CVE-2023-51126

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jan 10, 2024
Updated: Jan 17, 2024
CWE ID 77

Summary

CVE-2023-51126 is a critical command injection vulnerability affecting FLIR AX8 up to version 1.46.16. This vulnerability allows attackers to execute arbitrary commands by exploiting the value parameter in /usr/www/res.php. The affected products include pKnN2W, pKnN2X, pKnN2e, pKnN2f, pKnN2c, pKnN2d, pKnN2a, pKnN2b, pKnN2Y, pKnN2Z, pKnN2k, pKnN2l, ns62LW, pKnN2i, pKnN2j, pKnN2g, and pKnN2h. Organizations should remediate this vulnerability by updating to a patched version of FLIR AX8. This vulnerability poses a high risk to organizations as it can be exploited remotely without any user interaction and has the potential to compromise the confidentiality and integrity of the affected systems.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-51126 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options