CVE-2023-51101

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Dec 26, 2023
Updated: Dec 30, 2023
CWE ID 787

Summary

CVE-2023-51101 is a cyber vulnerability that affects Tenda W9 V1.0.0.7(4456)CN. The vulnerability was discovered in the function formSetUplinkInfo, which results in a stack overflow. The affected product is t9d-7. To remediate the vulnerability, it is recommended to update the firmware to a patched version provided by the vendor. This vulnerability poses a high danger to organizations as it has a base severity rating of CRITICAL and can lead to a compromise of confidentiality and integrity, with potential for remote code execution.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-51101 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options