CVE-2023-5110

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Oct 25, 2023
Updated: Nov 7, 2023
CWE ID 79

Summary

CVE-2023-5110 is a vulnerability in the BSK PDF Manager plugin for WordPress, affecting versions up to and including 3.4.1. The vulnerability allows authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts via the 'bsk-pdfm-category-dropdown' shortcode, due to insufficient input sanitization and output escaping on user supplied attributes. This can result in stored cross-site scripting attacks, where the injected scripts execute whenever a user accesses an injected page. The vulnerability has a base severity rating of MEDIUM, with a base score of 6.4 according to CVSS:3.1, indicating a moderate level of danger for organizations using the affected products. To remediate this vulnerability, users should update to the latest version of the BSK PDF Manager plugin that includes fixes for this issue.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5110 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options