CVE-2023-51050

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Dec 21, 2023
Updated: Dec 27, 2023
CWE ID 89

Summary

CVE-2023-51050 is a SQL injection vulnerability found in S-CMS v5.0. The vulnerability exists in the A_productauth parameter at /admin/ajax.php. It affects the product lYKMZZ and has a base severity of CRITICAL with a base score of 9.8 out of 10. The exploitability score is 3.9 out of 10, indicating that it can be easily exploited. The vulnerability poses a high risk to organizations as it has high impact on integrity and confidentiality, and can be exploited remotely without requiring any privileges or user interaction. Remediation measures are not provided in the available information for this vulnerability.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-51050 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options