CVE-2023-51043

CVSS 3.1 Score 7.0 of 10 (high)

Details

Published Jan 23, 2024
Updated: Jan 29, 2024
CWE ID 416

Summary

CVE-2023-51043 is a vulnerability found in the Linux kernel before version 6.4.5. This vulnerability affects multiple products, including ohMfk7, Qtrc2o, ohMfk4, Qtrc2i, and many others. The vulnerability is categorized as CWE-416 (Use After Free) and has a base severity of HIGH with a score of 7.0 according to NIST. The exploitability score is rated at 1.0, indicating that it is highly exploitable. The potential danger it poses to an organization is significant, with high impact on integrity and confidentiality. The attack vector for this vulnerability is local, and user interaction is not required for exploitation. Remediation for this vulnerability involves updating the Linux kernel to version 6.4.5 or later.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-51043 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options