CVE-2023-5104

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Sep 21, 2023
Updated: Sep 22, 2023
CWE ID 20

Summary

CVE-2023-5104 is a vulnerability that affects the GitHub repository nocodb/nocodb prior to version 0.96.0. It is categorized as an "Improper Input Validation" vulnerability with a base severity rating of MEDIUM. The vulnerability has a CVSS score of 6.5, indicating a potential danger to organizations. It requires user interaction and can be exploited over the network without the need for any privileges. The impact of this vulnerability does not affect confidentiality or integrity, but it poses a high availability impact. The affected products include various versions of lVUCFZ, lVUCFY, lVUCFa, and others listed in the source text. To remediate this vulnerability, it is recommended to update the affected GitHub repository to version 0.96.0 or later.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5104 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options