CVE-2023-50934

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Feb 2, 2024
CWE ID 287
CWE ID 308

Summary

CVE-2023-50934 is a vulnerability affecting IBM PowerSC versions 1.3, 2.0, and 2.1. The vulnerability lies in the use of single-factor authentication, which increases the risk of compromise as compared to a dual-factor authentication scheme. The vulnerability has a base severity rating of MEDIUM and an exploitability score of 3.9 out of 10. There is no need for any privileges or user interaction to exploit this vulnerability, and it can be exploited over a network. The impact score is relatively low with low integrity and no confidentiality impact, but it poses a potential danger to organizations as it allows unauthorized access to sensitive information or resources. IBM has not provided any remediation steps or analysis description for this vulnerability yet.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-50934 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options