CVE-2023-50918

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Dec 15, 2023
Updated: Dec 19, 2023

Summary

CVE-2023-50918 is a critical vulnerability that affects MISP versions before 2.4.182. The vulnerability is related to the mishandling of Access Control Lists (ACLs) for audit logs in the "AuditLogsController.php" file. It has a base severity score of 9.8 according to NVD, indicating a high level of risk. The vulnerability can be exploited over a network without requiring any privileges or user interaction. It has a high impact on both integrity and confidentiality, with an availability impact also being high. The exact remediation steps are not provided in the given information, but organizations using affected versions of MISP should promptly update to version 2.4.182 or later to mitigate this vulnerability and protect their systems from potential exploitation and data breaches.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-50918 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options