CVE-2023-5087

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Oct 16, 2023
Updated: Nov 7, 2023
CWE ID 79

Summary

CVE-2023-5087 is a vulnerability that affects the Page Builder: Pagelayer WordPress plugin before version 1.7.8. It allows attackers with author privileges or higher to insert malicious JavaScript into a post's header or footer code. The vulnerability has a medium severity rating and a base score of 5.4. The exploit requires low privileges and user interaction, and the attack vector is through the network. The impact on confidentiality and integrity is low, while availability is not affected. To remediate the vulnerability, users should update their Pagelayer WordPress plugin to version 1.7.8 or newer to prevent unauthorized script injections and protect their organization from potential risks associated with cross-site scripting attacks.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5087 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options