CVE-2023-50840

CVSS 3.1 Score 8.5 of 10 (high)

Details

Published Dec 28, 2023
Updated: Jan 4, 2024
CWE ID 89

Summary

CVE-2023-50840 is a high-severity SQL injection vulnerability that affects the Booking Manager plugin developed by wpdevelop and oplugins. This vulnerability can be exploited remotely over a network and requires low privileges to perform the attack. It has a base score of 8.5, indicating a significant risk to organizations. The vulnerability allows an attacker to inject malicious SQL commands, potentially leading to unauthorized access, data manipulation, or even data loss. The affected versions range from n/a through 2.1.5. While no remediation steps are provided in the information, it is crucial for organizations to promptly update their Booking Manager plugin to the latest secure version to mitigate the risk of exploitation.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-50840 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options