CVE-2023-50831

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Dec 21, 2023
Updated: Dec 29, 2023
CWE ID 79

Summary

CVE-2023-50831 is a vulnerability categorized as CWE-79, which refers to an Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability. This vulnerability affects the CURCY – Multi Currency for WooCommerce plugin version up to 2.2.0. The risk score is 26, indicating a medium severity level. The vulnerability requires low privileges and user interaction, and it can be exploited through the network. It has low impacts on integrity and confidentiality but does not impact availability. The CVE ID is associated with a Stored XSS issue, allowing attackers to inject malicious code into web pages generated by the vulnerable plugin. No remediation steps or potential dangers are mentioned in the provided information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-50831 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options