CVE-2023-50769

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Dec 13, 2023
Updated: Dec 18, 2023
CWE ID 862

Summary

CVE-2023-50769 is a vulnerability affecting Jenkins Nexus Platform Plugin version 3.18.0-03 and earlier. It allows attackers with Overall/Read permission to connect to a specified HTTP server using credentials obtained through another method, potentially capturing stored credentials in Jenkins. The vulnerability has a base severity of MEDIUM with a CVSS score of 4.3, indicating a moderate risk level. The exploitability score is 2.8, indicating a relatively low difficulty for attackers to exploit this vulnerability remotely over the network. The impact score is 1.4, suggesting low confidentiality impact and no integrity or availability impact. Organizations using the affected plugin should remediate by updating to a fixed version or applying patches provided by the vendor to mitigate potential risks associated with this vulnerability.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-50769 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options