CVE-2023-5076

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Nov 7, 2023
Updated: Nov 15, 2023
CWE ID 79

Summary

CVE-2023-5076 is a vulnerability affecting the Ziteboard Online Whiteboard plugin for WordPress versions up to and including 2.9.9. The vulnerability allows authenticated attackers with contributor-level access and above to exploit stored cross-site scripting (XSS) by injecting arbitrary web scripts through the 'ziteboard' shortcode. This could lead to the execution of malicious scripts whenever a user accesses an injected page. The base severity of this vulnerability is rated as MEDIUM, with a base score of 6.4 according to CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N. It is recommended to update the affected plugin version and sanitize user input to mitigate the risk of exploitation.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5076 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options