CVSS 3.1 Score 5.4 of 10 (medium)


Published Dec 14, 2023
Updated: Dec 18, 2023


The vulnerability with the CVE ID CVE-2023-50371 affects the "Advanced Page Visit Counter – Most Wanted Analytics Plugin" for WordPress, specifically versions from n/a through 8.0.6. This vulnerability is classified as a "Cross-site Scripting" (XSS) issue, resulting from improper neutralization of input during web page generation. The vulnerability allows for stored XSS attacks. The risk score for this vulnerability is 25 out of 100, indicating a moderate level of risk. The base severity is rated as MEDIUM with a base score of 5.4 according to the CVSS:3.1 vector string. The potential danger it poses to an organization includes the potential for unauthorized access and manipulation of user data, as well as the possibility of executing malicious scripts within the affected website or application. To remediate this vulnerability, it is recommended to update to a version higher than 8.0.6 or apply any patches or fixes provided by the plugin developer to address this specific issue and ensure the security of WordPress installations using this plugin.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-50371 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options