CVE-2023-50358

CVSS 3.1 Score 5.8 of 10 (medium)

Details

Published Feb 13, 2024
Updated: Feb 15, 2024
CWE ID 78

Summary

CVE-2023-50358 is an OS command injection vulnerability that affects several QNAP operating system versions. This vulnerability, if exploited, could allow users to execute commands via a network. The vulnerability has been fixed in various QTS versions starting from 5.1.5.2645 build 20240116 and later, as well as in QuTS hero and QuTScloud versions. The risk score for this vulnerability is 64, with a base severity of MEDIUM and a base score of 5.8. The impact on integrity and confidentiality is classified as LOW, while the attack vector is ADJACENT_NETWORK. However, the exploitability score is relatively low at 1.6, indicating a lower likelihood of exploitation.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-50358 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options