CVSS 3.1 Score 7.8 of 10 (high)


Published Dec 22, 2023
Updated: Jan 3, 2024


CVE-2023-50254 is a vulnerability in Deepin Linux's default document reader software, deepin-reader, affecting versions prior to 6.0.7. The vulnerability is due to a design flaw that allows remote command execution through a crafted docx document, resulting in file overwriting. This can lead to remote code execution when the user opens the terminal. The issue has been patched in version 6.0.7. The National Vulnerability Database rates this vulnerability as HIGH, with a base severity score of 7.8 out of 10, indicating a significant potential danger to organizations using affected versions of Deepin Linux.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-50254 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options