CVE-2023-5013

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Sep 16, 2023
Updated: Apr 11, 2024
CWE ID 79

Summary

CVE-2023-5013 is a cross-site scripting vulnerability found in Pluck CMS 4.7.18. The vulnerability affects the installation handler's code in the file install.php and can be exploited remotely. The complexity of the attack is high, making exploitation difficult. The vulnerability has been disclosed to the public, increasing the potential danger to organizations using Pluck CMS 4.7.18. It is recommended that affected organizations apply remediation measures promptly to mitigate the risk of an attacker executing malicious scripts on their websites.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5013 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options