CVE-2023-50030

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jan 19, 2024
Updated: Jan 25, 2024
CWE ID 89

Summary

CVE-2023-50030 is a critical SQL injection vulnerability found in the "Jms Setting" module of Joommasters for PrestaShop versions <= 1.1.0. An attacker can exploit this vulnerability by performing a trivial HTTP call, allowing them to execute a blind SQL injection attack. The vulnerability has a CVSS score of 9.8, indicating a high-risk level. The impact of this vulnerability includes the potential for unauthorized access, data manipulation, and information disclosure. Organizations using affected versions should immediately update to the latest version or apply patches provided by the vendor to remediate the vulnerability and mitigate the potential danger it poses to their systems and data.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-50030 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options