CVE-2023-49843

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Dec 18, 2023
Updated: Dec 20, 2023
CWE ID 352

Summary

CVE-2023-49843 is a Cross-Site Request Forgery (CSRF) vulnerability found in QuanticEdge First Order Discount Woocommerce version 1.21 and below. This vulnerability has a risk score of 66 and a base severity of MEDIUM. It requires user interaction and can be exploited over a network. The impact of this vulnerability is low in terms of integrity and confidentiality, but it poses a potential danger to organizations as it allows attackers to execute unauthorized actions on behalf of authenticated users. The exploitability score is 2.8, indicating that it is moderately easy to exploit. There is currently no available remediation information for this vulnerability.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-49843 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options