CVE-2023-49834

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Dec 17, 2023
Updated: Dec 20, 2023
CWE ID 352

Summary

CVE-2023-49834 is a Cross-Site Request Forgery (CSRF) vulnerability found in realmag777 FOX - Currency Switcher Professional for WooCommerce. The affected version is from n/a through 1.4.1.4. This vulnerability poses a medium risk to organizations, with a base severity score of 5.4 out of 10. It requires user interaction and can be exploited over the network. The integrity impact is low, and there is no confidentiality impact. The vulnerability has not been modified since its discovery, and the exploitability score is 2.8 out of 10. To remediate this vulnerability, users should update to a version beyond 1.4.1.4 to ensure their systems are protected against CSRF attacks.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-49834 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options