CVE-2023-49775

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Dec 17, 2023
Updated: Feb 22, 2024
CWE ID 352

Summary

CVE-2023-49775 is a Cross-Site Request Forgery (CSRF) vulnerability in Denis Kobozev CSV Importer. The vulnerability affects CSV Importer versions from n/a through 0.3.8. It impacts various products, including umfRW2, umfRW3, umfRW0, and others. The vulnerability has a base severity of HIGH and a base score of 8.8 according to NIST's rating. It requires user interaction and can result in high integrity and confidentiality impacts. To remediate the vulnerability, it is recommended to update the affected software to the latest version provided by the vendor. The potential danger posed by this vulnerability is that an attacker could exploit it to perform unauthorized actions on behalf of authenticated users, potentially leading to data breaches or unauthorized access to sensitive information within an organization.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-49775 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options